SOLVED: Exchange 2010 – ECM says initialization failed

You open your Exchange Management Console and there is an error: Initialization failed.

Initialization failed

The following error occured while attempting to connect to the specified Exchange server “your.server.com“:

The attempt to connect to http://your.server.com/PowerShell using “Kerberos” authentication failed:Connecting to remote server failed with the following error message : The WS-Management service cannot process the request. The system load quota of 1000 requests per 2 seconds has been exceeded. Send future requests at a slower rate or raise the system quota. The next request from this user will not be approved for at least 2137633920 miliseconds. For more information, see the about_Remote_Troubleshooting Help topic.

EMC Initialization Failed

We will not try to find the cause of the problem in this article, let’s leave the troubleshooting for long winter evenings. We will just fix it fast so you can do your work.

IISRESET

Open an elevated command line and execute command “iisreset” on the Exchange server. It took only about half a minute to reset Internet Information Services with this command line utility. EMC should work fine now.

What do you think?

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s